Google прекращает поддержку Android Market для Android 2.1 Eclair и ниже

Google объявил, что официально прекратит поддержку Android Market на устройствах под управлением Android 2

Google объявил, что официально прекратит поддержку Android Market на устройствах под управлением Android 2.1 Eclair или ниже в конце этого месяца.

Если вы были с Android с самого начала, вы, вероятно, знаете, как далеко продвинулась операционная система Google. И что еще более важно, вы, вероятно, знакомы со значком бумажного пакета с любимым Bugdroid на нем: собственным магазином приложений Google до того, как он был переименован. Действительно, речь идет о хорошем старом Android Market. К сожалению, хотя он навсегда останется символом рождения Android, похоже, что Google наконец-то решил отключить уже существующий магазин приложений.

Согласно Google, 30 июня устройства под управлением Android 2.1 Eclair или ниже «больше не смогут получать доступ или устанавливать другие приложения с Android Market». Если вы помните, Google Play Store никогда не был на этих ранних устройствах Android. К сожалению, из-за «технических ограничений» приложения Android Market пользователи, затронутые этим отключением, даже не будут уведомлены на своих устройствах. Хотя это плохие новости и могут оказаться неудобными, стоит отметить, что Android 2.2 Froyo и ниже даже не отображается на графики ежемесячного распределения больше. Android 2.3 Gingerbread приближается к аналогичной судьбе с показателем 0,8 процента.

Мало того, что большинство разработчиков приложений уже прекратили поддерживать Android 1.0 через Android 2.1, то есть, даже если у вас есть старое устройство, на котором установлена ​​одна из вышеупомянутых версий ОС Google (по какой-либо причине), решение Google прекратить поддержку Android Market не должно ' не имеет никакого значения в реальной жизни. Плюс, приложения с боковой загрузкой, вероятно, останутся в качестве опции. Поисковый гигант добавляет, что будет продолжать поддерживать «более поздние версии Android Market до тех пор, пока это возможно».

У вас есть Android-устройство под управлением Android 2.1 или ниже с Android Market? Вы все еще используете это или это больше предмет коллекционирования? Дайте нам знать, оставив комментарий ниже!

Или ниже с Android Market?
Вы все еще используете это или это больше предмет коллекционирования?